Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: OTA mit 1.8.3 probleme

OTA mit 1.8.3 probleme 05 Jul 2017 02:07 #214

  • Kulturbereicherer
  • Kulturbereicherers Avatar
  • Offline
  • New Member
  • Beiträge: 10
  • Dank erhalten: 1
  • Karma: 0
Vor drei Monaten ging OTA Uploads auf meine ESP 8266

Zwischenzeitlich habe ich mich dann wieder mehr mit den Pro Minis gearbeitet. Heute wollte ich bei einem 8266 Projekt weiter machen, aber OTA geht nicht mehr.

Zwischenzeitlich gab es unzählige Updates etc.


Unter Port erscheinen die OTA ESPs

Uploadgeschwindigkeit: 115200


Beim Uploadversuch erscheint nur zwei mal
00:49:28 [ERROR]: No response from device
00:49:28 [ERROR]: No response from device

Pyhton mit Path Option installiert, Firewall freigeschaltet


IDE 1.8.3

Funktioniert bei euch noch OTA mit den 8266?


Mit Google findet man auf die schnelle ähnliche ältere Beiträge aber keine Lösungen.
Letzte Änderung: 05 Jul 2017 02:08 von Kulturbereicherer.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

OTA mit 1.8.3 probleme 11 Sep 2017 00:19 #278

  • Kulturbereicherer
  • Kulturbereicherers Avatar
  • Offline
  • New Member
  • Beiträge: 10
  • Dank erhalten: 1
  • Karma: 0
Das Rätsel habe ich gelöst.

Ich hab paar ESP-01 die deren Speicher-IC ich gegen größere ausgetauscht habe. Das OTA ESP hatte nur 1M statt 4M, sprich nicht genug Speicher für OTA.
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Folgende Benutzer bedankten sich: supporter

OTA mit 1.8.3 probleme 11 Sep 2017 08:42 #279

  • supporter
  • supporters Avatar
  • Offline
  • Senior Member
  • Beiträge: 67
  • Dank erhalten: 4
  • Karma: 0
Hallo Kulturbereicherer,

Danke, dass Du Deine Erfahrungen hier gepostet hast und somit uns allen weiterhilfst :-)
Der Administrator hat öffentliche Schreibrechte deaktiviert.